VLAN与Trunk配置-l m l

    Windows Windows 1年前 (2019-08-15) 76次浏览 已收录 0个评论 扫描二维码

    建立vlan 并且在交换机之间配置Trunk模式拓扑图如下:

    VLAN与Trunk配置-l m l

    根据上图内容配置环境,配置pc机ip地址及子网掩码。

    交换机lsw1配置如下;

    <Huawei>system-view

    [Huawei]sysname sw1 ……………………. …………………..改交换机名

    [sw1]vlan batch 5 10……………………………………………..建立vlan5,vlan10

    [sw1]interface Ethernet 0/0/1………………………………进入接口视图

    [sw1-Ethernet0/0/1]port link-type access………….设置access模式

    [sw1-Ethernet0/0/1]port default vlan 5………………添加到vlan5

    [sw1]interface Ethernet 0/0/2

    [sw1-Ethernet0/0/2]port link-type access

    [sw1-Ethernet0/0/2]port default vlan 10

    [sw1]interface Ethernet 0/0/3

    [sw1-Ethernet0/0/3]port link-type trunk……………设置trunk模式

    [sw1-Ethernet0/0/3]port trunk allow-pass vlan 5 10…………………允许vlan5和vlan10 通过

    交换机lsw2配置如下;

    <Huawei>system-view

    [Huawei]sysname sw2

    [sw2]vlan batch 5 10

    [sw2]interface Ethernet 0/0/1

    [sw2-Ethernet0/0/1]port link-type access

    [sw2-Ethernet0/0/1]port default vlan 5

    [sw2]interface Ethernet 0/0/2

    [sw2-Ethernet0/0/2]port link-type access

    [sw2-Ethernet0/0/2]port default vlan 10

    [sw2]interface Ethernet 0/0/3

    [sw2-Ethernet0/0/3]port link-type trunk

    [sw2-Ethernet0/0/3]port trunk allow-pass vlan 5 10

    …………………………………………………………………………………………………………………………..

    pc1 ping? pc3 通

    VLAN与Trunk配置-l m l

    pc2 ping pc4 通

    VLAN与Trunk配置-l m l

    VLAN与Trunk配置完成。

    喜欢 (0)
    [1353713598@qq.com]
    分享 (0)
    发表我的评论
    取消评论
    表情 贴图 加粗 删除线 居中 斜体 签到

    Hi,您需要填写昵称和邮箱!

    • 昵称 (必填)
    • 邮箱 (必填)
    • 网址